testDecorationHit MethodOptional
If the decorate method created pickable graphics, return true if the supplied Id is from this Decorator.
testDecorationHit(id: string): boolean
@returns true if 'id' belongs to this Decorator
Parameter | Type | Description |
---|---|---|
id | string | The Id of the currently selected pickable graphics. |
Returns - boolean
true if 'id' belongs to this Decorator
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.