connectViewportFrusta Function
Form a connection between two or more Viewports such that they all view the same volume. For example, zooming out in one viewport will zoom out by the same distance in all of the other viewports.
connectViewportFrusta(viewports: Iterable<Viewport, any, any>): () => void
@see connectViewports to customize how the viewports are synchronized.
Parameter | Type | Description |
---|---|---|
viewports | Iterable<Viewport, any, any> |
Returns - () => void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.