registerWorker Function

Configure an implementation of the operations defined by T to execute on a worker thread. See this article for more details and examples.

registerWorker<T>(impl: WorkerImplementation<T>): void

Parameter Type Description
impl WorkerImplementation<T>  

Returns - void

Defined in

Last Updated: 13 September, 2024