createWorkerProxy Function
Create a WorkerProxy implementing the methods of T
using the specified worker script.
See this article for more details and examples.
createWorkerProxy<T>(workerJsPath: string): WorkerProxy<T>
Parameter | Type | Description |
---|---|---|
workerJsPath | string |
Returns - WorkerProxy<T>
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.