run Method
Run this instance of a Tool. Subclasses should override to perform some action.
run(..._args: any[]): Promise<boolean>
@returns true
if the tool executed successfully.
Parameter | Type | Description |
---|---|---|
..._args | any[] |
Returns - Promise
true
if the tool executed successfully.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.