setTargetCenterWorld Method
Set the center of rotation for rotate handle.
setTargetCenterWorld(pt: Point3d, lockTarget: boolean, saveTarget: boolean): void
Parameter | Type | Description |
---|---|---|
pt | Point3d | the new target point in world coordinates |
lockTarget | boolean | consider the target point locked for this tool instance |
saveTarget | boolean | save this target point for use between tool instances |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.