parseAndRun Method
This runs the tool based on the provided location arguments. arguments: latitude longitude | string If specified, the latitude and longitude arguments are numbers specified in degrees. If specified, the string argument contains a location name. Examples of location name include named geographic areas like "Seattle, WA" or "Alaska", a specific address like "1600 Pennsylvania Avenue NW, Washington, DC 20500", or a place name like "Philadelphia Museum of Art".
parseAndRun(...args: string[]): Promise<boolean>
Parameter | Type | Description |
---|---|---|
...args | string[] |
Returns - Promise
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.