exceptionHandler MethodStatic
A function that catches otherwise-uncaught exceptions occurring inside ToolAdmin.eventLoop. To customize the behavior of this function, modify exceptionOptions. To replace it within your own handler, simply assign to it, e.g.:
ToolAdmin.exceptionHandler = (exception: any): Promise<any> => {
... your implementation here
}
exceptionHandler(exception: any): Promise<any>
Parameter | Type | Description |
---|---|---|
exception | any |
Returns - Promise
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.