defaultToolId
Getter
The name of the PrimitiveTool to use as the default tool. Defaults to "Select", referring to SelectionTool.
defaultToolId: string
@note An empty string signifies no default tool allowing more events to be handled by idleTool.
@see - startDefaultTool to activate the default tool.
- defaultToolArgs to supply arguments when starting the tool.
Returns - string
Setter
defaultToolId(toolId: string): void
Parameter | Type | Description |
---|---|---|
toolId | string |
Returns - void
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.