bumpToolSetting Method
Method used to "bump" the value of a tool setting for the current tool.
To "bump" a setting means to toggle a boolean value or cycle through enum values.
If no settingIndex
param is specified, the first setting is bumped.
Returns true if the setting was successfully bumped.
bumpToolSetting(settingIndex?: number): Promise<boolean>
Parameter | Type | Description |
---|---|---|
settingIndex | number |
Returns - Promise
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.