run Method
Establish this tool as the active PrimitiveTool.
run(..._args: any[]): Promise<boolean>
@returns true if this tool was installed (though it may have exited too)
@note If you override this method you must call super.run
and return false if it returns false.
Parameter | Type | Description |
---|---|---|
..._args | any[] |
Returns - Promise
true if this tool was installed (though it may have exited too)
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.