onTouchComplete Method
Called when the last touch point is removed from the surface completing the current gesture. This is a convenience event sent following onTouchEnd when no target touch points remain on the surface.
onTouchComplete(_ev: BeTouchEvent): Promise<void>
Parameter | Type | Description |
---|---|---|
_ev | BeTouchEvent |
Returns - Promise
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.