onResetButtonDown Method
Invoked when the reset button is pressed.
onResetButtonDown(_ev: BeButtonEvent): Promise<EventHandled>
@returns No by default. Sub-classes may ascribe special meaning to this status.
@note To support right-press menus, a tool should put its reset event processing in onResetButtonUp instead of onResetButtonDown.
Parameter | Type | Description |
---|---|---|
_ev | BeButtonEvent |
Returns - Promise<EventHandled>
No by default. Sub-classes may ascribe special meaning to this status.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.