onMiddleButtonDown Method
Invoked when the middle mouse button is pressed.
onMiddleButtonDown(_ev: BeButtonEvent): Promise<EventHandled>
@returns Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Parameter | Type | Description |
---|---|---|
_ev | BeButtonEvent |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.