bumpToolSetting Method
Used to "bump" the value of a tool setting. To "bump" a setting means to toggle a boolean value or cycle through enum values.
If no settingIndex
param is specified, the first setting is bumped.
Return true if the setting was successfully bumped.
bumpToolSetting(_settingIndex?: number): Promise<boolean>
Parameter | Type | Description |
---|---|---|
_settingIndex | number |
Returns - Promise
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.