wantProcessAgenda MethodProtected

Whether the tool is ready for processAgenda to be called to complete the tool operation. Sub-classes should override to collect additional point input before calling super or wantAdditionalInput.

wantProcessAgenda(_ev: BeButtonEvent): boolean

@returns true if tool has enough information and is ready to complete.

Parameter Type Description
_ev BeButtonEvent  

Returns - boolean

true if tool has enough information and is ready to complete.

Defined in

Last Updated: 14 November, 2024