processResetButton MethodProtected
Orchestrates updating the internal state of the tool on a reset button event.
processResetButton(ev: BeButtonEvent): Promise<EventHandled>
@returns EventHandled.Yes if onReinitialize was called to restart or exit tool.
Parameter | Type | Description |
---|---|---|
ev | BeButtonEvent |
Returns - Promise<EventHandled>
EventHandled.Yes if onReinitialize was called to restart or exit tool.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.