getSelectionSetCandidates MethodProtected

Get element ids to process from the active selection set. Sub-classes may override to support selection scopes or apply tool specific filtering.

getSelectionSetCandidates(ss: SelectionSet): Promise<Id64Arg>

Parameter Type Description
ss SelectionSet  

Returns - Promise<Id64Arg>

Defined in

Last Updated: 14 November, 2024