accept MethodProtected Abstract

Called from data button down event to check if enough input has been gathered to complete the modification.

accept(_ev: BeButtonEvent): boolean

@returns true to complete modification.

Parameter Type Description
_ev BeButtonEvent  

Returns - boolean

true to complete modification.

Defined in

Last Updated: 14 November, 2024