viewPoint
Getter
The point, in screen coordinates for this event.
viewPoint: Point3d
@note generally the z value is not useful, but some 3d pointing devices do supply it.
Returns - Point3d
Setter
The point, in screen coordinates for this event.
viewPoint(pt: Point3d): void
@note generally the z value is not useful, but some 3d pointing devices do supply it.
Parameter | Type | Description |
---|---|---|
pt | Point3d |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.