point
Getter
The point for this event, in world coordinates.
point: Point3d
@note these coordinates may have been adjusted for some reason (e.g. snapping, locks, etc.) from the rawPoint.
Returns - Point3d
Setter
The point for this event, in world coordinates.
point(pt: Point3d): void
@note these coordinates may have been adjusted for some reason (e.g. snapping, locks, etc.) from the rawPoint.
Parameter | Type | Description |
---|---|---|
pt | Point3d |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.