TileContent Interface
Describes the contents of a Tile. Specific sub-types of Tile may describe their content using sub-types of this interface.
@see readContent.
Properties
Name | Type | Description | |
---|---|---|---|
contentRange | Range3d | undefined | Bounding box tightly enclosing the tile's geometry. | |
graphic | RenderGraphic | undefined | Graphical representation of the tile's geometry. | |
isLeaf | boolean | undefined | True if this tile requires no subdivision or refinement - i.e., has no child tiles. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.