getMaximumMajorTileFormatVersion Method
Given a numeric combined major+minor tile format version (typically obtained from a request to the backend to query the maximum tile format version it supports), return the maximum major format version to be used to request tile content from the backend.
getMaximumMajorTileFormatVersion(formatVersion?: number): number
@see - TileAdmin.Props.maximumMajorTileFormatVersion
- CurrentImdlVersion
Parameter | Type | Description |
---|---|---|
formatVersion | number |
Returns - number
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.