meetsScreenSpaceError MethodProtected
Returns true if this tile is of at least high enough resolution to be displayed, per the supplied TileDrawArgs; or false if a higher-resolution tile should be substituted for it. This method is called by computeVisibility if the tile has passed all culling checks.
meetsScreenSpaceError(args: TileDrawArgs): boolean
Parameter | Type | Description |
---|---|---|
args | TileDrawArgs |
Returns - boolean
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.