requestMeshData MethodAbstract
Obtain a representation of the terrain for a specific MapTile. The result will subsequently be supplied to readMesh to produce the mesh.
Return undefined
if no mesh data could be obtained.
requestMeshData(args: RequestMeshDataArgs): Promise<any>
Parameter | Type | Description |
---|---|---|
args | RequestMeshDataArgs |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.