getHeightValue Method
Get the height (altitude) at a given iModel coordinate. The height is geodetic (WGS84 ellipsoid) If geodetic is true (the default) then height is returned in the Ellipsoidal WGS84 datum. If geodetic is false then sea level height is returned using the Earth Gravitational Model 2008 (EGM2008 2.5’).
getHeightValue(point: Point3d, iModel: IModelConnection, geodetic: booleantrue): Promise<number>
Parameter | Type | Description |
---|---|---|
point | Point3d | |
iModel | IModelConnection | |
geodetic | boolean |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.