onTouchMoveStart Method
Called after at least one touch point has moved for an appreciable time and distance along the surface to not be considered a tap.
onTouchMoveStart(ev: BeTouchEvent, startEv: BeTouchEvent): Promise<EventHandled>
@returns Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Parameter | Type | Description |
---|---|---|
ev | BeTouchEvent | |
startEv | BeTouchEvent |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.