toProps Method
Converts this context to a representation that can be passed back to the main thread.
toProps(transferables: Set<Transferable>): GraphicDescriptionContextProps
Parameter | Type | Description |
---|---|---|
transferables | Set<Transferable> | A set of transferable objects that can be efficiently copied to the main thread. |
Returns - GraphicDescriptionContextProps
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.