Pixel.GeometryType Enumeration
Describes the type of geometry that produced the Pixel.Data.
Members
Name | Value | Description |
---|---|---|
Edge | This pixel was produced by an edge of a surface. | |
Linear | A point primitive or polyline produced this pixel. | |
None | No geometry was rendered to this pixel. | |
Silhouette | This pixel was produced by a silhouette edge of a curved surface. | |
Surface | A surface produced this pixel. | |
Unknown | Pixel.Selector.GeometryAndDistance was not specified, or the type could not be determined. |
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.