MaterialSpecularProps Interface
Describes the specular properties of a material.
@see specular.
Properties
Name | Type | Description | |
---|---|---|---|
color | ColorDef | RgbColorProps | The color of the specular reflections. | |
exponent | number | undefined | An exponent in [0..infinity] describing the shininess of the surface. | |
weight | number | undefined | A multiplier in [0..1] specifying the strength of the specular reflections. |
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.