getViewFlags Method
Compute the view flags that result from applying this branch's viewFlagOverrides to the input flags.
getViewFlags(flags: ViewFlags): ViewFlags
@returns The result of applying viewFlagOverrides to flags
.
Parameter | Type | Description |
---|---|---|
flags | ViewFlags | The input view flags, e.g., from the view's DisplayStyleState. |
Returns - ViewFlags
The result of applying viewFlagOverrides to flags
.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.