addLineString2d Method
Appends a 2d line string to the builder.
addLineString2d(points: Point2d[], zDepth: number): void
Parameter | Type | Description |
---|---|---|
points | Point2d[] | Array of vertices in the line string. |
zDepth | number | Z value in local coordinates to use for each point. |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.