addLineString Method
Appends a 3d line string to the builder.
addLineString(points: Point3d[]): void
Parameter | Type | Description |
---|---|---|
points | Point3d[] | Array of vertices in the line string. |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.