clone Method
Create a copy of these settings identical except for properties explicitly specified by options
.
clone(options?: Mutable<Partial<FlashSettings>>): FlashSettings
@returns A copy of these settings identical except as specified by options
.
Parameter | Type | Description |
---|---|---|
options | Mutable<Partial<FlashSettings>> | Overrides selected properties of these settings. Any property not supplied will retain its current value. Any property explicitly set to undefined will receive its default value. |
Returns - FlashSettings
A copy of these settings identical except as specified by options
.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.