constructor Method

Construct a new Overrides. The result is an empty set of overrides if no view or viewport is supplied.

Overrides(view?: Viewport | ViewState): FeatureSymbology.Overrides

Parameter Type Description
view Viewport | ViewState If supplied, the overrides will be initialized based on the current state of the view or viewport.

Returns - FeatureSymbology.Overrides

Defined in

Last Updated: 28 October, 2024