createGraphic Method
Create a builder for producing a RenderGraphic appropriate for rendering within this context's Viewport.
createGraphic(options: Omit<ViewportGraphicBuilderOptions, "viewport">): GraphicBuilder
@returns A builder that produces a RenderGraphic.
Parameter | Type | Description |
---|---|---|
options | Omit<ViewportGraphicBuilderOptions, "viewport"> | Options describing how to create the builder. |
Returns - GraphicBuilder
A builder that produces a RenderGraphic.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.