CreateTextureArgs Interface
Arguments supplied to createTexture to create a RenderTexture.
Properties
Name | Type | Description | |
---|---|---|---|
image | TextureImage | The image from which to create the texture. | |
ownership | TextureOwnership | undefined | The ownership of the texture. | |
type | RenderTexture.Type | undefined | The type of texture to create. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.