propagateMouseMove MethodOptional
Optional method to be called whenever the mouse moves inside this decoration that determines whether the event is forwarded to the active tool.
propagateMouseMove(ev: BeButtonEvent): boolean
@returns true if the event was not handled by this decoration and should be forwarded to the active tool.
Parameter | Type | Description |
---|---|---|
ev | BeButtonEvent |
Returns - boolean
true if the event was not handled by this decoration and should be forwarded to the active tool.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.