setActiveUnitSystem Method
Set the Active unit system to one of the supported types. This will asynchronously load the formatter and parser specs for the activated system.
setActiveUnitSystem(isImperialOrUnitSystem: boolean | UnitSystemKey, restartActiveTool?: boolean): Promise<void>
Parameter | Type | Description |
---|---|---|
isImperialOrUnitSystem | boolean | UnitSystemKey | |
restartActiveTool | boolean |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.