getUnitSystemFromString Method
Get a UnitSystemKey from a string that may have been entered via a key-in. Supports different variation of unit system names that have been used in the past.
getUnitSystemFromString(inputSystem: string, fallback?: UnitSystemKey): UnitSystemKey
Parameter | Type | Description |
---|---|---|
inputSystem | string | |
fallback | UnitSystemKey |
Returns - UnitSystemKey
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.