openMessageBox Method
Output a MessageBox and wait for response from the user.
openMessageBox(_mbType: MessageBoxType, _message: string | HTMLElement, _icon: MessageBoxIconType): Promise<MessageBoxValue>
@returns the response from the user.
Parameter | Type | Description |
---|---|---|
_mbType | MessageBoxType | The MessageBox type. |
string | HTMLElement | The message to display. | |
_icon | MessageBoxIconType | The MessageBox icon type. |
Returns - Promise<MessageBoxValue>
the response from the user.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.