makeIpcProxy MethodStatic
Create a type safe Proxy object to make IPC calls to a registered backend interface.
makeIpcProxy<K>(channelName: string): PickAsyncMethods<K>
Parameter | Type | Description |
---|---|---|
channelName | string | the channel registered by the backend handler. |
Returns - PickAsyncMethods<K>
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.