makeIpcFunctionProxy MethodStatic
Create a type safe Proxy object to call an IPC function on a of registered backend handler that accepts a "methodName" argument followed by optional arguments
makeIpcFunctionProxy<K>(channelName: string, functionName: string): PickAsyncMethods<K>
Parameter | Type | Description |
---|---|---|
channelName | string | the channel registered by the backend handler. |
functionName | string | the function to call on the handler. |
Returns - PickAsyncMethods<K>
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.