MapLayerAccessClient Interface
Methods
Name | Description | |
---|---|---|
getAccessToken(params: MapLayerAccessTokenParams): Promise<undefined | MapLayerAccessToken> | ||
getTokenServiceEndPoint(mapLayerUrl: string): Promise<undefined | MapLayerTokenEndpoint> Optional | ||
invalidateToken(token: MapLayerAccessToken): boolean Optional |
Properties
Name | Type | Description | |
---|---|---|---|
onOAuthProcessEnd | BeEvent<Listener> | undefined |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.