model
Getter
The Model into which new elements should be inserted by default. Specialized tools are free to ignore this setting and instead use their own logic to select an appropriate model.
model: undefined | string
@see - onModelChanged to be notified when this property is modified.
- CreateElementTool.targetModelId for an example of a tool that uses this setting.
Returns - undefined | string
Setter
model(model: string): void
Parameter | Type | Description |
---|---|---|
model | string |
Returns - void
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.