pushChanges Method
Create a changeset from local Txns and push to iModelHub. On success, clear Txn table.
pushChanges(description: string): Promise<ChangesetIndexAndId>
@returns the changesetId of the pushed changes
@see onChangesPushed for the event dispatched after changes are pushed.
Parameter | Type | Description |
---|---|---|
description | string | The description for the changeset |
Returns - Promise<ChangesetIndexAndId>
the changesetId of the pushed changes
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.