enterEditingScope Method
Begin a new graphical editing scope.
enterEditingScope(): Promise<GraphicalEditingScope>
@throws Error if an editing scope already exists or one could not be created.
@see - GraphicalEditingScope.exit to exit the scope.
- supportsGraphicalEditing to determine whether this method should be expected to succeed.
- editingScope to obtain the current editing scope, if one is in progress.
Returns - Promise<GraphicalEditingScope>
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.