ITwinElectronApi Interface
These methods are stored on window.itwinjs
Properties
Name | Type | Description | |
---|---|---|---|
addListener | (channel: string, listener: ElectronListener) => void | ||
invoke | (channel: string, ...data: any[]) => Promise<any> | ||
once | (channel: string, listener: ElectronListener) => void | ||
removeListener | (channel: string, listener: ElectronListener) => void | ||
send | (channel: string, ...data: any[]) => void |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.