startup MethodStatic
Start the frontend of an Electron application.
startup(opts?: NativeAppOpts): Promise<void>
@note This method must only be called from the frontend of an Electron app (i.e. when ProcessDetector.isElectronAppFrontend is true
).
Parameter | Type | Description |
---|---|---|
opts | NativeAppOpts | Options for your ElectronApp |
Returns - Promise
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.