callDialog MethodStatic
Deprecated in 3.x. use dialogIpc
Call an asynchronous method in the Electron.Dialog interface from a previously initialized ElectronFrontend.
callDialog<T extends DialogModuleMethod>(methodName: T, ...args: Parameters<>): Promise<PromiseReturnType<>>
Parameter | Type | Description |
---|---|---|
methodName | T | the name of the method to call |
...args | Parameters<> | arguments to method |
Returns - Promise<PromiseReturnType<>>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.